Results 1 to 5 of 5

Thread: Tables not creating

  1. #1

    Question Tables not creating

    Why when I type the tables I want and when I hit ok I doesn't do anything?. I meant, when I first open Floreantpos and I want to choose I table number, it asks me how many tables I want for the first time but when I hit Create (ok) it doesn't work.

  2. #2
    Quote Originally Posted by AngelMencia View Post
    Why when I type the tables I want and when I hit ok I doesn't do anything?. I meant, when I first open Floreantpos and I want to choose I table number, it asks me how many tables I want for the first time but when I hit Create (ok) it doesn't work.
    It doesn't seem to work with the default derby database. There is a problem with the db definition under derby. I switched to mariadb and it works.

    I haven't looked into it further because I didn't plan on going live with derby anyway.

  3. #3
    This is still happening with 1580. Can't create them through back office -> floor plan, either.

    (I, too, run with mariadb in production, just ran into this with derby single while testing out
    a new build for the first time in quite a while...)

  4. #4
    Just download ver 1.4 build 441, at beginning it asks me to create tables. Then when I click on dine in nothing happens, error in table creating

  5. #5
    Where did you get build 441!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •