Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: getting it to work with epson java pos adk

  1. #1

    getting it to work with epson java pos adk

    Installed the software great all working apart from i cant get epson javapos to communicate with floreantpos when i go to back office and then in to printer i get a error of MS-DOS in a blank window anyone have any ideas?

  2. #2
    Quote Originally Posted by scottdonley View Post
    Installed the software great all working apart from i cant get epson javapos to communicate with floreantpos when i go to back office and then in to printer i get a error of MS-DOS in a blank window anyone have any ideas?
    What version are you using (see the title)? In recent version we use Native printer driver ( for example in windows OS and epson printer we use Windows printer driver). Epson_Advanced_Driver_Install_-_Printers_&_Faxes_Window.jpg

  3. #3
    I also see no option for JavaPOS in version 1.4Nightly built

  4. #4
    Hello,

    I seem to be having the same problem,
    My set up
    -Floreant POS version 1.4.
    -os windows xp
    -x2 computers using mySQL working fine
    -x2 Epson TM-88IV's
    Everything works great but I am not able to get anything to print. When I go to printer config, it DOES see the two Epson TM_88IV's printers as a selection but no go on actually printing. Is there a specific thing that anyone has done that has seemed to work? Listed below are some things Ive tried to do to trouble shoot.
    -Windows default generic text driver
    -Epson drivers
    -Java POS ADK

    Am i missing anything? This is my first stab at this and Im not sure what to do. Does anyone know a step by step process that they know works to get it to work?

  5. #5
    Oh yea and I have the two printers hooked up through a serial connection to the computers.

  6. #6
    Also When I do a test print from windows printer options, they do print. Hope this addition info helps

  7. #7
    Thank you for providing detail information.

    First of all try to set one printer default and see if that works?

    Quote Originally Posted by pepia97 View Post
    Hello,

    I seem to be having the same problem,
    My set up
    -Floreant POS version 1.4.
    -os windows xp
    -x2 computers using mySQL working fine
    -x2 Epson TM-88IV's
    Everything works great but I am not able to get anything to print. When I go to printer config, it DOES see the two Epson TM_88IV's printers as a selection but no go on actually printing. Is there a specific thing that anyone has done that has seemed to work? Listed below are some things Ive tried to do to trouble shoot.
    -Windows default generic text driver
    -Epson drivers
    -Java POS ADK

    Am i missing anything? This is my first stab at this and Im not sure what to do. Does anyone know a step by step process that they know works to get it to work?

  8. #8
    Yes, I Tried deleting the printers off of windows from the (Control panel/printers and faxes), then re installing just one with the widows generic driver with no success. With the 1.4 version does FP need Javapos to work?

  9. #9
    I just realized what you asked me to try about setting just one as defualt. Ill give it a try and let you know. Thank you for the quick response.

  10. #10
    Ok, I tried just making one printer default no luck.

    Then I tried uninstalling one printer with no luck.

    Are there specific printer drivers that FP needs to in order to work. ( Im currently using windows default generic driver)
    Do I need Java POS adk for version 1.4. I did download it from Epson but it looked like a patch not a software with an interface.
    I Installed OPOS and added the printer to there but the FP Does not see


    again FD can the printer when installed from windows(add printer) but FD will not print receipts.

    Any ideas?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •